WhatsApp slutter å jobbe med utdaterte smarttelefoner fra 1. november - hva du skal gjøre

En rekke engelsktalende kilder * rapporterte nylig om ubehagelige nyheter - fra 1. november kan en rekke utdaterte enheter ikke fungere med WhatsApp -messenger.

Vi snakker om enheter som kjører Android 4.0.4 og nyere, samt iPhones som kjører på iOS 9 og nyere. Ifølge statistikk er det flere millioner slike enheter i verden.

Det er ikke helt klart hvorfor WhatsApp bestemte seg for å miste et stort antall brukere igjen, fordi churn fra messenger begynte da de endret brukeravtalen. Men det er det det er.

Årsaken er selvfølgelig at messenger utvikler seg og at nye funksjoner kanskje ikke fungerer som de skal på moralsk utdaterte systemer. Selvfølgelig kan de støtte, men fremskritt dikterer vilkårene.

Tilsynelatende er det ikke lønnsomt å beholde en egen divisjon av utviklere for gamle versjoner av applikasjonen.

Hva å gjøre?

Se først på den nåværende versjonen av operativsystemet i innstillingene til smarttelefonen din. Hvis den er høyere enn Android 4.0.4, trenger du ikke bekymre deg for øyeblikket, men du bør forstå at tiden vil gå og det vil komme endringer igjen som vil påvirke din versjon.

I dag regnes alle versjoner av Android opp til Android 9 som foreldede og støttes ikke av mange applikasjoner. WhatsApp fungerer heller ikke på iPhone med iOS 9 eller nyere.

Akk, det vil ikke være mulig å lansere WhatsApp på en utdatert smarttelefon fra 1. november - hvis det tidligere var såkalte "alternative klienter", nå støttes de ikke og vil ikke fungere.

Forfatteren tenker på å slette WhatsApp
Forfatteren tenker på å slette WhatsApp

Derfor må du allerede her tenke på å kjøpe en mer moderne smarttelefon - akk, fremgang kan ikke unngås. Du vil bli veldig overrasket hvis du tar en smarttelefon med Android 10 og sammenligner den med den gamle - som de sier, "som himmel og jord."

I tillegg er en moderne smarttelefon ikke så dyr - du kan ta en moderne enhet for 5-10 tusen rubler.

For øvrig støtter andre meldere heller ikke gamle enheter, for eksempel krever Telegram en smarttelefon med en versjon på minst 4.1, og Viber krever 4.0. Dermed presser programvareutviklere brukerne til å bytte enhet, fordi det er vanskelig for dem å ta hensyn til arbeidet med gamle enheter med nye. programmer.

I tillegg til grensesnittet og funksjonene, utvikles faktisk også dataoverføringsprotokoller og hele infrastrukturen til direktemeldinger.

* – https://www.dailystar.co.uk/tech/whatsapp-warning-service-stop-working-24892119

Det blir spennende:

Hvilke problemer løser en hard tilbakestilling av en smarttelefon?

Hvordan jeg forsterket den bærbare datamaskinen min med 20 terabyte lagringsplass

  • Dele:
Instagram story viewer